Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Drag & Copy not working all of a sudden

Nick Spy04
Newcomer

Hi There, 

 

Need help with a technical problem. All of a sudden, my drag and copy shortcut is not working. I have tried opening multiple files and uninstalling and reinstalling and still the same issue. I asked my team if they are having the same issue and one member in my team has said yes. Was wondering is this a glitch, can someone help. 

 

Using ArchiCAD 25 AUS (Build 6000) (Full)

 

Thank you. 

1 REPLY 1
Barry Kelly
Moderator

Check your Work Environment to see that the keyboard shortcut is as you expect.

 

BarryKelly_0-1680232249679.png

 

If it is, then you may have another program running in the background that is hijacking the keyboard commands.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!