How to solve "CineRender by MAXON add-on unexpectedly closed." error message

Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni
Affected versions: ARCHICAD 21 | Severity: Solution available


When you try to start a render of your 3D model with the CineRender Engine, the Rendering Process won't start, and you receive the following Error: "CineRender by MAXON add-on unexpectedly closed. ARCHICAD should be restarted."

Solution 1

This Error message can appear for several different reasons, but there's a common problem with the CineRender Engine version R18 (the one in ARCHICAD 21), that can be solved as follows. on macOS: On macOS this issue is mostly caused by the 'libosmesa.dylib' file that is incompatible with some hardware. This file is not actually needed for the Engine to work, it is there for legacy reasons, so it can just be deleted, and the problem will go away.
  1. Make sure ARCHICAD is not running
  2. On your computer, go to the following folder (the path may vary if you have installed it to a different location): 'Applications/GRAPHISOFT/ARCHICAD 21/CineRender/resource/libs/osx/mesa'
  3. Find the 'libosmesa.dylib' file in the folder (that should be the only file there), and delete it
on Windows 10: On Windows 10 the problem is mostly because the "libmmd.dll" is missing from the computer, or it is damaged. Reinstalling the Redistributable libraries for the Intel® C++ should fix the dll, and CineRender should work again afterward.
  1. Download the Redistributable installer package from here.
  2. Run the MSI, and go through the installation


Solution 2

Sometimes the issue can be caused by some anti-virus software or anti-malware software. Some program might recognize CineRender as a suspicious activity and will automatically shut down the procedure. Please check your anti-virus, whether it is blocking ARCHICAD CineRender.

Hey thanks, I had the same issue, have tried to uninstall and re-install the software, then install all the redistributables installers you provide on the link and i have tried with the antivirus thing. Nothing of that worked for either AC 24 and AC25. 

Now i tried to run AC24 with Admin privileges and that worked! 
I don't want to do that any time i run Archicad, what should i do?

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!