Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Joystick mode won't switch off

Sergey K_
Contributor
Hello fellow Archicad users!
I have got a problem with the new joystick fly mode in Archicad 24.
I did not know about it's existence until I connected to my office computer via Remote desktop. In 3d the joystick mode switched on somehow automatically and it was fine. But when I got to the office computer "in person" and started a fly mode in 3d I could not switch the joystick mode off! I press the "J" key and nothing happens!
The build is 3022 Russian version. I suspect there might be issues with the localization.. but all other hotkeys work fine.
Default work environments won't shake the joystick mode off either.
Is there a way to switch it off in the windows registry.. or any other way?
1 REPLY 1
Barry Kelly
Moderator
'J' toggles the joystick on and off for me.
I am on build 4007 (AUS) - so not the latest build.

I would update and see what happens then.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!