Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Need help with an AC8.1 issue.

Anonymous
Not applicable
OK, I'll try to be as descriptive as possible.

Two days ago, we experienced a computer crash. We had to recover a corrupted registry that prevented Windows XP from starting. After resolving the issue and finally being able to get Windows to work, I tried to start Archicad. Despite never removing the protection key, I got an error message that says:

Protection key not found or not valid (128).

I thought that perhaps by reinstalling Archicad, the problem might be solved. However, Archicad does not appear when I go to Add/Remove Programs. What should I do? Can I remove the Archicad files manually and try to start from scratch? The protection key has functioned on other computers, so I don't think it's the key. The USB port also recognizes the key when I plug it in. Thanks to anyone who can assist me! If you need more info, let me know.
0 REPLIES 0

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!