BIM Coordinator Program (INT) April 22, 2024
Find the next step in your career as a Graphisoft Certified BIM Coordinator!
Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Version 18 bugs

jakubc7
Advocate
I just updated my ArchiCAD 18 to build 4020 and there are still certain things that did not seem to get fixed.

- slab thickness seems to show a strange number when stretching in section/elevations (no problem in 3d view seemingly).
- sometimes when I change line pens in plan views it does not take affect until I restart ArchiCAD ... eg. tried changing PEN #3 to pink. Save the new penset and nothing changed. In below example I have every pen set to yellow - pen set set to custom but I also tried saving the penset with it's own name and it has no affect on the plans. All my other pensets created earlier seem to work. I assume if I restart ArchiCAD it may take affect. Either way it seems to be an issue. I has happened to me on more then one project and more then one template.
ArchiCAD 10 - 25 | Windows 10
ARCHIcreate | Perth, Western Australia
archicad solutions | content creation | training | software implementation
10 REPLIES 10
jakubc7
Advocate
tracker issue
ArchiCAD 10 - 25 | Windows 10
ARCHIcreate | Perth, Western Australia
archicad solutions | content creation | training | software implementation
jakubc7
Advocate
pens 1
pen sets not working.png
ArchiCAD 10 - 25 | Windows 10
ARCHIcreate | Perth, Western Australia
archicad solutions | content creation | training | software implementation
jakubc7
Advocate
pens 2
ArchiCAD 10 - 25 | Windows 10
ARCHIcreate | Perth, Western Australia
archicad solutions | content creation | training | software implementation
jakubc7
Advocate
I am surprised that there has been no comment on this. Am I the only with this problem?

It may be an issue with the Australian template in which case it needs to be looked at.

See the example, starting with a clean AUS template.

https://www.youtube.com/watch?v=WKAvMFEztx4&feature=youtu.be
ArchiCAD 10 - 25 | Windows 10
ARCHIcreate | Perth, Western Australia
archicad solutions | content creation | training | software implementation
Barry Kelly
Moderator
I can confirm your odd slab thickness when stretching - both build 3006 & 4020.
And it is not just the AUS template.
Walls show the correct values in tracker when stretched and it all works fine in 17.
Have you reported this as a bug to GS AUS?

All horizontal sections and elevations seem to have the same figure and vertical sections elevations all have the same figure too but different to the horizontal ones.
I can't pick what it relates to.


But I am not having any trouble changing pen colours.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
jakubc7
Advocate
Thanks for confirming the issue Barry.
Graphisoft private messaged me following my post. Funny enough they confirm that pen colour issue was replicated by and reported as a bug but are still looking into or rather need more time to investigate the slab thickness bug.
Either way I hope it's picked up on next hotfix.
ArchiCAD 10 - 25 | Windows 10
ARCHIcreate | Perth, Western Australia
archicad solutions | content creation | training | software implementation
Link
Graphisoft Partner
Graphisoft Partner
That slab issue doesn't occur in the US version of 4020.

It's not because you have your coordinates set to absolute is it?

Cheers,
Link.
Absolute Relative.jpg
Barry Kelly
Moderator
Link wrote:
That slab issue doesn't occur in the US version of 4020.
I might have to track down and INT and/or US version and give it another try.
Link wrote:
It's not because you have your coordinates set to absolute is it?
No it has nothing to do with absolute or relative co-ordinates or any settings in the tracker.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Barry Kelly
Moderator
Barry wrote:
Link wrote:
That slab issue doesn't occur in the US version of 4020.
I might have to track down and INT and/or US version and give it another try.
I just tried the INT version (3006) and it was bad in that version as well.

Weird that you can type in the thickness you want and it adjusts correctly - it just displays the wrong figure.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Learn and get certified!