cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Installation & update
About program installation and update, hardware, operating systems, setup, etc.

open gl

Anonymous
Not applicable
Hello, everyone. I haven't been involved in the forum for a few years, but I've run into a problem that nobody seems to have an answer for.
I'm using a Dell M50 workstation at 2.2ghz with 1gig ram and a NVidia Quadro4 500 go gl card with 64mb. This has worked great in v8.1 until now. Walkthroughs have been fluid, 2d was a little slow, but not too bad. Recently my HD crashed and I had to replace it. Reloaded everything including new (and updated) drivers for the graphics card. Now 2d is quicker than ever, but open gl is terrible! Very jerky and slow. Anybody have any ideas? I've fiddled with the open gl settings for the card, without any luck. I tried re-installing the old video drivers and using the old settings. No change. I really don't want to reformat the drive and start over. HELP
1 REPLY 1
stefan
Expert
As usual, OpenGL drivers should be loaded from the Manufacturer (but in the case of Dell, they often have their own drivers). Try these first.

And in ArchiCAD? Nothing spectacular you can do otherwise then enabling it in the options. The rest is not in ArchiCAD's hands.

There are options in Windows to disable (or lower) hardware acceleration, but they usually are set at full power, so chances are small that this is the culprit.

Does OpenGL work fine for other applications? E.g. the Windows OpenGL-screensavers or Quake or 3D-software, like SketchUp, 3ds max, Lightwave... or anything else you might be using?
--- stefan boeykens --- bim-expert-architect-engineer-musician ---
Archicad27/Revit2023/Rhino8/Unity/Solibri/Zoom
MBP2023:14"M2MAX/Sonoma+Win11
Archicad-user since 1998
my Archicad Book