cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

Normal vector and edge xx is not perpendicular in pgon x in element xxxxxx

Jakob_Floyd
Booster

Recently my project report started reporting following:

 

Normal vector and edge 13 is not perpendicular in pgon 1 in element 00000000-0000-0000-0000-000000000000.

 

This happens when I switch from 2D to 3D. Any ideas on how to get rid of this error?

 

Thank you!

Screenshot 2024-05-09 102930.jpg

 

Operating system used: Windows 11


AC26
i9-12900 | 64GB RAM | 1TB NVME | RTX 3070 | WIN 11
2 REPLIES 2
Barry Kelly
Moderator

You will have to find what element is causing the problem.

element 00000000-0000-0000-0000-000000000000 unfortunately does not narrow it down.

 

First thing I would try is an 'Open & Repair' of the file.

Save what you have done if you need to.

Close the file but not Archicad.

Go to the file menu > Open > Open and browse for the file and tick the option for 'Open & Repair'.

 

If that does not work then maybe you can select various elements or marquee particular areas and view in 3D to see if you get the same error.

If not, you know the problem is not there - try somewhere else.

If you do get the error, narrow down the selection or marquee even further.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

I have just found that this error is triggered when I make one particular hotlink visible in 3D view. I have "linked" it to its own layer and when I make that layer visible then I get that error. I can repeat it as many times as I want. It is an external hotlink from another contractor, so I will ignore it for now.

 

Thank you for your answer! I appreciate your time!


AC26
i9-12900 | 64GB RAM | 1TB NVME | RTX 3070 | WIN 11

Setup info provided by author

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!