Choose your top Archicad wishes!

Read more
Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.

Window board not showing on floor plan


I have a bay window with a 40 cm board. The problem is that the board shows only when the window scale is set to 1:50 or I set the display to projected. I need it to be scale 1:100 (since i dont need that much detail) but also show the board. Is that possible? I saw somewhere that Ac12 could do that but i cant find out how. Thank you


Operating system used: Mac Apple Silicon 14.3


In your window settings, is your 2D Detail Level set to full or by MVO? If by MVO, make sure it is set to full in floor plan view. Having both of those on should allow you to see the board.




Andrew Arkell

AC 18-27 USA 4060
HP Z6 G4 Workstation | Intel(R) Xeon(R) Gold 6226R CPU @ 2.90GHz | Windows 10

Setup info provided by author