Choose your top Archicad wishes!

Read more
Libraries & objects
About Archicad and BIMcloud libraries, their management and migration, objects and other library parts, etc.
SOLVED!

Zone Label with suffix CH for ceiling height

shir_khann
Booster

Hi Everyone,

 

I have been trying to figure out how to show CH for the suffix for ceiling heights for the zone tool. I have tried to play around with the zone labelling tool but can't seem to figure a way out. 

 

In the Zone labelling tool under content, it has ceiling height and ceiling height prefix. I have set the ceiling height prefix to CH but it is not showing on the label when placed. See attached 02 Zone photo

 

I have attached a text example (03 Text example for how i want to display ceiling height) of how I want to show the ceiling height. which I need to display as follows: CH 3000.

 

I have also tried to use the text/autotext but in the general parameters for heights it shows in meters but I need it to show in mm. This was suggested in the post https://community.graphisoft.com/t5/Documentation/Change-suffix-of-Zone-value/m-p/600738#M63603

 

Operating system used: Windows 3001

 

01 Zone .png

 

02 Zone .png

 

03 Text example for how i want to display ceiling height.png

 

04 General Parametres - Height.png

  

AC26 AUS | AMD Ryzen 7 3700X 8-Core Processor, NVIDIA GeForce RTX 2080 SUPER
1 ACCEPTED SOLUTION

Accepted Solutions
Solution

Hi @shir_khann,

If you want to show (CH) for ceiling height Prefix you can show zone stamp from model view options, If you like to adjust different zone stamp's display settings for different scales you can do that as in my case, I chose uniform display settings.

 

Screenshot 2024-05-12 213803.png

 

 

Screenshot 2024-05-13 173251.png

 

Screenshot 2024-05-13 173234.png

 

Screenshot 2024-05-13 173214.png

AC 27 INT 5030/WIN 11
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB

View solution in original post

8 REPLIES 8
Barry Kelly
Moderator

There is a setting to display data with 'Prefix & Value'.

 

BarryKelly_0-1715561025298.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Thanks, Barry. Is there also a way to hide the "mm" at the end?

AC26 AUS | AMD Ryzen 7 3700X 8-Core Processor, NVIDIA GeForce RTX 2080 SUPER

I don't see any option to control the display of the units.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution

Hi @shir_khann,

If you want to show (CH) for ceiling height Prefix you can show zone stamp from model view options, If you like to adjust different zone stamp's display settings for different scales you can do that as in my case, I chose uniform display settings.

 

Screenshot 2024-05-12 213803.png

 

 

Screenshot 2024-05-13 173251.png

 

Screenshot 2024-05-13 173234.png

 

Screenshot 2024-05-13 173214.png

AC 27 INT 5030/WIN 11
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB

Thank you, Mahmoud,  this was very helpful but I don't seem to have the "show dimension units in my settings.

 

shir_khann_0-1715734019529.png

 

AC26 AUS | AMD Ryzen 7 3700X 8-Core Processor, NVIDIA GeForce RTX 2080 SUPER

I can find it in my 26 INT version, I'm sorry for that but you can create a wish for this function to be added in next Archicad versions.

 

Screenshot 2024-05-15 115309.png

AC 27 INT 5030/WIN 11
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB

It might be dependent on the zone stamp you are using.

They will all have different settings.

 

What zone stamp are you using?

 

Zone Stamp 01 does not seem to have an option to show hide units, but Zone Stamp 02 does.

 

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

You were right Barry. I was using Zone Stamp 01. I had set up my Name tag in Zone Stamp 01 in the ROOM_NAME strings under Script "Master" but there is no option to do this for Zone Stamp 02 in the Master unfortunately.

AC26 AUS | AMD Ryzen 7 3700X 8-Core Processor, NVIDIA GeForce RTX 2080 SUPER

Setup info provided by author