Choose your top Archicad wishes!

Read more
About Archicad's design tools, element connections, modeling concepts, etc.

3D not showing




I need help urgently..

3D view is showing, it will show only if I will select smth, but not all in 3D.


Help please

Screenshot 2023-05-23 025744.png

It can be many things.


if you have a 2d object selected  then showing selection in 3D will result in an empty window

you have a custom  layer set enabled, make sure  you elements are on a visible layer.

can be a zoom  bug,  try clicking the magnifier icon in 3D view

All my layers are visible.


When I have a 2d object selected  then showing selection in 3D will be shown only.


but once choosing to show all in 3D I'm getting an empty window.


I tried to '' fit in window'' in 3D view but still nothing..

you might have a filter enabled,


go to view > elements in 3D view > filter and cut elements in 3D   (ctrl+alt+A shortcut on windows)  and  make sure that all floors and elements are checked

Karl Ottenstein

As julienK says, it can be many (many, many) things not being set up properly...


The view you selected is a generic perspective.  It is entirely possible that your model is not within the view of the perspective virtual "camera".  Rather than walk you through navigating that, instead open the 3D viewpoint called Generic Axonometry in your project map.  Then do a zoom extents (cmd-' or ctrl-' [single quote] - or menu command) if necessary to zoom into any 3D elements.


One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.7, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB