Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Complex profile beam cut fill showing weird in AC26

Complex profile beam cut fill showing different in same section view in AC26 build 4019 INT. In AC25 it was showing same for all beams. Beam attributes and settings area same. Beams are in contact with roof(insulation) element. 

Does anyone else experience such bug/issue ?

 

SECTION VIEW. Green - correct, Orange - wrong

AlgimantasKuprenas_0-1675335652976.png

 

GRAPHISOFT BIM Manager Training Week attendee
ArchiCAD v9 - v26 INT / NOR (5002)
cpu i5-12600K @ 5.0Ghz, ram 32GB, gpu 1060 GTX
ssd NVMe, Windows 11
ArchiCAD Discord channel: https://discord.gg/QdWxSJ33

3 REPLIES 3

It isn't something strange like some of the beams have switched renovation status?

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.1.1
macOS Sonoma (14.2)

All elements belongs to Existing renovation status.

GRAPHISOFT BIM Manager Training Week attendee
ArchiCAD v9 - v26 INT / NOR (5002)
cpu i5-12600K @ 5.0Ghz, ram 32GB, gpu 1060 GTX
ssd NVMe, Windows 11
ArchiCAD Discord channel: https://discord.gg/QdWxSJ33

Space_Agency
Contributor

I'm seeing this in both Archicad 26 and 27. Lazlo N. (community admin) mentioned that for roof and beam elements to cut properly they must be connect + merged with the roof element.  See this post: https://community.graphisoft.com/t5/Modeling/Complex-profile-beam-cut-fill-showing-weird-in-AC26/m-p... .  I see this as a bug, but it could be something on my end. 

Archicad V26 /V27 USA
MacBook Pro 2.6 GHz Quad-Core Intel Core i7
ram 16GB, gpu Radeon Pro 450 2GB
Mac OS 12.7

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!