Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Standard Parallel Projection presets (Top,etc) are rotated

Anonymous
Not applicable
In order for me to External Content > Save 3D As Object, it tells me that I have to be in the Top view of the Axonometric view. However, this is rotated (see attached image). When I do correct this manually, via the x,y,z input boxes, the view becomes "Custom", and I cannot Save 3D As Object.

If I do select the rotated "Top" view and then save as object, without correcting it, whenever I place that object, it is placed rotated - which is undesirable.

Any ideas what's going on? Thanks.
3 REPLIES 3
Barry Kelly
Moderator
The easiest way to set it is to select "Top view" as you have done.
Then grab the little camera icon and drag it below the house.
This should set the "X" angle to 0° and length to 1000, "Y" to 90° and 1000 and "Z" to 0° and 0.
If not you can amend them to these values.

This should give you what you are after.
Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Anonymous
Not applicable
Thanks Barry, that solved it - effectively setting the camera's "Azimuth" value to 270 degrees.
vistasp
Advisor
What I usually do is save this view with a name like "real top view" or something similar. It puzzles me as to why the default top view isn't so.
= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-27 INT | Win11 | Ryzen 5700 | 32 GB | RTX 3050 |

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!