BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Zones - Area measurement in mm2

Anonymous
Not applicable
have recently upgraded from Archicad 11 to Archicad 12.

in the main model, zones which previously displayed measured area in m2 are now displaying it in mm2. i cannot find where to change this back to m2!

any ideas?
4 REPLIES 4
Anonymous
Not applicable
that happens sometimes, i don't know why, but you can change it.

Options -> Project preferences -> Dimensions

Here you can make your own dimension setup. After you have configured it, apply it to your viewsets.
Djordje
Ace
You should set up your dimensioning as a named combination, and assign it to the views. Then such surprises will not happen.
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen
Anonymous
Not applicable
thanks for your help, it appeared to be the quick options - set to plain mm, instead of plain metre. a very easy solution but impossible to find quickly!
Djordje
Ace
Yep ...

Best way is to set the dims, save them with the views, and make sure to use only the views to move from one to the other.
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen
Learn and get certified!