BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

looooong wait for AC 8 to power up

Anonymous
Not applicable
Hi,

This is more a comment than anything else... Our central server (which all files are on) is under repair today, so everyone copied the files they needed to their own computer.

I'm running OS 10.3 & AC 8v3 on a dual 1Ghz G4 and I have to wait about 15-20 minutes for the login screen for ArchiCAD dissapears and it tells asks me what I want to open... After I browse and point to the file, then I'm almost home with a 10 minute wait for it to tell me that the libraries are not there (which is true). When I point to the right libraries, then it seems to speed up a bit, but that's still a 1/2 hour wait to open a simple drawing!

The only thing that changed is the Server that's not there. It will take that same amount of time even if I pull the network plug out of the back. I tried re-installing AC, and that did nothing. Everything else on the computer seems to run fine.

Luc
16 REPLIES 16
David Larrew
Booster
I don't know if this will help, but... Try Exiting AC, then deleting all of your ".PRF" files out of your ArchiCAD program folder. Then restart AC. My office has found that this sometimes will fix performance issues with individual AC installs (although, we are running Windows XP).
David Larrew, AIA, GDLA, GSRC

Architectural Technology Specialist

a r c h i S O L U T I O N S



WIN7-10/ OSX 10.15.7

AC 5.1-25 USA
Anonymous
Not applicable
The only solution is:

Back up
Reinitialize drive
Install 10.3
Install AC as the first application
Do not ever dream of installing 9.2 or start classic
Do not import old pre 8 libs

I have vent through this and the culprit I believe is 9.2



this login in and out of this site is gross, it there a solution to stay logged
Anonymous
Not applicable
Me again,

Thanks Albert, I'll probably do that. My computer was backed-up and installed 10.3 lately, but not a clean install. I do have 9.2 on the computer, but I'm not running it. AC was already on there when we installed 10.3, I don't know if that makes a difference...

For some reason, I think it's looking for the key. We use a combination of physical keys and network keys, and the network keys are not on today because of the server down (which is the only thing different today). I'll also delete the preference files (which may or may not be key-related).

Luc
David Larrew
Booster
Take a look at Karl's posted Tip for WIBU keys:
http://archicad-talk.graphisoft.com/viewtopic.php?t=134
David Larrew, AIA, GDLA, GSRC

Architectural Technology Specialist

a r c h i S O L U T I O N S



WIN7-10/ OSX 10.15.7

AC 5.1-25 USA
Anonymous
Not applicable
I'm not sure how to control or fix it, but I have noticed that AC remembers when it has loaded things from a server, and it will try to connect when you launch it. I've never seen anyone mention this before, but I know it has happened to me recently when we got a new computer and phased out an older one. After the older computer was phased out, AC would ask to connect to it when it was launched. We only used that computer as a plot server, so I'm not sure why it wanted to connect to that computer as it had no libraries or such (at least that I would load intentionally).
Anonymous
Not applicable
I have found the same problem when I am away from the office. ArchiCAD spends a loooong time trying to find the recently loaded files that aren't there because I am no longer on the network that has the server where the recent files are located. This is a big pain in the neck. It seems that ArchiCAD should first look to see what volumes are mounted and show only recent files on those volumes.
Anonymous
Not applicable
Wait...

I take back what I just said (or wrote). I just launched ArchiCAD away from the office and it started right up quick as a wink. It must have been an earlier build of 8.1 that was giving me trouble before.

Overall I must say that 8.1 is amazingly quick. Maybe it has something to do with Panther too, but I have been delighted lately with the performance. Even Teamwork is so fast that we are thinking of using it all the time at the office.
__archiben
Booster
there have been 'quirks' with archiCAD and mac networking since 8.0.0. there are also instances with other applications (including the finder!) where a disconnected network sends it into the beachball-of-death spin.

i have a 'Location' set up in my network preferences with no network ports active. if i am offline (i have a laptop) for any period of time, i switch to this 'location' so that the computer can't look for any network. much much quicker at throwing up a 'Can't find this, that or the other...' dialogue box whenever it has to find a networked file...

hth
~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup
Djordje
Ace
symm wrote:
IAfter the older computer was phased out, AC would ask to connect to it when it was launched. We only used that computer as a plot server, so I'm not sure why it wanted to connect to that computer as it had no libraries or such (at least that I would load intentionally).
Well, your plotter was probably on that computer, and you plotted from ArchiCAD or PlotMaker?

ArchiCAD does remember the network config and what is loaded from where; we had a pretty mess a month or so ago for the same reason. The first resave solved the problem.
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen
Learn and get certified!