cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

problem at foundation corners

SectionSeven
Participant

Running into this issue and despite reading some similar posts, can't for the life of me sort this out. I have a foundation that when shown in "Show all" plan is show to connect at corners correctly. When shown in "Foundation Plan", they are shown as disjointed. 

 

What am I missing here?

 

Thanks in advance.


Screen Shot 2023-03-23 at 8.32.25 AM.pngScreen Shot 2023-03-23 at 8.32.14 AM.png
1 REPLY 1
Karl Ottenstein
Moderator

The most likely issue is the layer intersection priority number for the layer combinations.

 

Can't really tell, as you don't tell us what "Show all" and "Foundation Plan" are ... are they layer combinations?  Are they views, with layer combinations named something else?  Is the foundation modeled with beams (appears so) vs walls?   What version of Archicad are you using, and what country/localization?  Operating system? Much of this can be put in your signature to populate this and future posts.

 

Assuming it is an intersection priority issue, most likely since the elements were likely all modeled with the same tool and layer... if the intersection priority is set to 0 (zero), beams and walls will not clean up with themselves.  If non-zero, they will.  So display each view in turn, checking the Layers dialog to see the intersection priority number for the relevent layer(s) in the view that works and the one that doesn't.

 

I'm guessing that there might be a different floor plan cut plane height and model view options between the two also.

 

 

One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.7, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB