BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Project data & BIM
About BIM-based management of attributes, schedules, templates, favorites, hotlinks, projects in general, quality assurance, etc.
SOLVED!

Area Schedule: Areas appearing even without zones

Su Wei Hlaing
Participant

Hi,

I was trying to do an area schedule in ArchiCAD and this problem happens everytime. As shown in the photo, there are cells with "---" under "Zone Name" and "Area". For zone names I have only assigned them in the first floor meaning no area should be appearing in the other floors but they do. I unmerged the cells to show how it looks like. This is the very first time I was assigning zones for this project. I did not assign zones then delete so it's unlikely that there were zone overlappings. 

Would be a huge help if someone can help me find a solution. I only learned ArchiCAD just a few days ago but this really frustrates me.

 

Cells Merged.png

 

Cells Unmerged.png

  

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

Thank you for your reply. 

I solved the problem already. Right after posting, I checked the schedule criteria again and saw I checked it as "All Types" instead of "Zones". It's all good now.

 

View solution in original post

2 REPLIES 2
Barry Kelly
Moderator

Can you show the schedule scheme settings please - both the criteria and the fields.

 

Or select one of the "---" zones and view it in 2D to see what it takes you to.

 

BarryKelly_0-1702371412432.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution

Thank you for your reply. 

I solved the problem already. Right after posting, I checked the schedule criteria again and saw I checked it as "All Types" instead of "Zones". It's all good now.

 

Learn and get certified!