BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Sustainable design
About EcoDesigner, Energy Evaluation, Life Cycle Assessment, etc.

ecodesigner not working after hotfix 5

Erika Epstein
Booster
I was unable to open AC14 today and got an error message, see attached

AC14 Error opening AC14  xp sp3.jpg
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
6 REPLIES 6
Erika Epstein
Booster
It opened fine on my mac , so I did a clean install. Uninstalling I got a similar error message
ac14 error when uninstalling.jpg
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
Erika Epstein
Booster
After doing a clean install including goodies and MEP and ecodesigner I installed the library hotfixes and hotfix 4.
AC 14 opened just fine with all addons working.

After installing hotfix 5, ecodesigner did not install. I tried to reinstall it and got the attached error message.

Not good.
ac14 ecodesigner install  prob.jpg
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
Anonymous
Not applicable
Is any antivirus running? I have found it will kill some .dll files on installs.
Erika Epstein
Booster
Thanks Michael, but the clean install was with norton disabled. I retried it just in case...
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
Barry Kelly
Moderator
Erika wrote:
After doing a clean install including goodies and MEP and ecodesigner I installed the library hotfixes and hotfix 4.
AC 14 opened just fine with all addons working.

After installing hotfix 5, ecodesigner did not install. I tried to reinstall it and got the attached error message.

Not good.
This error message just means that Ecodesigner is for a build before the latest hotfix.
You just need to run hotfix 5 again after installing Ecodesigner.
I had the same problem yesterday with VBE14.
ran the hotfix again and all was fine.

As for your other messages I am not sure but I have had the situation in the past where the antivirus software suddenly quarantines a file in the Archicad program folder because it wrongly believes it to be a virus.
You could check you quarantine logs to see if anything has happened.

Then it is a matter of telling the antivirus to ignore that file (and then restore it or reinstall Archicad) or tell the antivirus software developers the problem and hope they can adjust their antivirus profiles.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Erika Epstein
Booster
Hi Barry, thanks for the thoughts, but it turns out to be a bug I reported earlier rearing its ugly head. If you have more than one version of AC15 you cannot chose which to update with ecodesigner. I have both the INT and the US version installed. Once it installed to INT I cannot get the US version to update
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"
Learn and get certified!