Teamwork & BIMcloud
About Teamwork, BIMcloud, BIMcloud Basic, BIMcloud Software as a Service, network settings, etc.

AC 24 "Cache File Opening Error" at start-up

Not applicable
So today while I had ArchiCad 24 open, I had a sudden power cut. As a result, my PC shut down while I was working on the program.
After restarting, I tried to re-open Archicad and got presented with a
"Cache File Opening Error" at the start-up screen. It reads,
"Error while opening the file: C:\Users\Username\Graphisoft\TWData\TWDataOptions.xml"

I can click "OK" but it just pops up again until I force the program closed.

I have tried to re-install, but the same issue comes up again.

Any suggestions for a fix?
Noemi Balogh
Community Admin
Community Admin
Hi Sejal,

I'm sorry to read about your issue.

Did you try to delete the xml file from the path?

I think we don't delete the TW Data folder and its content when you uninstall Archicad, so this case if the xml is corrupted, a re-install does not solve the issue.

Kind regards,

Noémi Balogh

Community Expert, Admin

Not applicable
I tried deleting the file. .It works now thanks
Karl Ottenstein
Hello Sejal,

I'm happy that Noemi was able to solve your issue!

As a new user - and a reminder for others reading this: PLEASE make your topic subject as complete and informative as possible so that knowledgeable people will answer, and people with a similar issue can find the thread and the answer later.

You'll see that I've changed your original subject "AC 24 Issue" - which pretty much is meaningless to:
"AC 24 'Cache file opening error' at start-up" which precisely describes your problem.

Welcome to the forums.

One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.3, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB

Please, I am having this same issue on my AC 22. What file can i delete?

@chrisea wrote:

Please, I am having this same issue on my AC 22. What file can i delete?

If you got this error that was mentioned in the first post ...


"Error while opening the file: C:\Users\Username\Graphisoft\TWData\TWDataOptions.xml"


Then that is the file Noemi is referring to.


If you did not get that same error, then you will have to supply some more information.



One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Face similar issue on Archicad 24 but when deleted Twdata option.xml 

It works perfectly  and the file opens successfully.



safari joseph R

I have the same issue but I can't find the TW data file, some advice please


Where did you find the TW data file 

Hi Safari,

In response to the  issue,Goto programmes files:-

Programmes files - Graphisoft -Archicad 24 - C -rollbackBackupDirectory- TWdata option.xml and then delete.


Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!