Teamwork & BIMcloud
About Teamwork, BIMcloud, BIMcloud Basic, BIMcloud Software as a Service, network settings, etc.

Teamwork File Backup not working (use .db)

Anonymous
Not applicable
Hello everyone,

my first post and already I need serious help.

I work in an office and we have several Teamwork files divided across our BIM Server. One of them ( where all our Layouts are - it is only a file with layouts linked mostly by .pmk files) got corrupted yesterday.

Since we make a backup that is made everyday and saved to the cloud we deleted all the backups from the BIM SERVER MANAGER list. Unfortunately the file got corrupted and we had to recover the files from the cloud.

Now as it obvious the files do not appear in the BIM SERVER list and when one tries to import it from the file system by creating a new Teamwork file a failure comes saying that is not possible to import the defined Backup.

We have tried this across the several backups that we have but none of them work.

I would appreciate help.
Thank you all in advance.

Regards,

T.
2 REPLIES 2
Istvan Moharos
Graphisoft
Graphisoft
Hi,

Am I right that you tried to import file(s) which has .archive extension?
If yes:
As a workaround, modify the extension to .BIMProject20 (if you use version 20), or .BIMProject19 (in case of version 19), make sure to use the same format (capital and small letters) then try the import process again.

Regards,
Istvan
István Moharos

Manager, Technical Services

GRAPHISOFT
BIMadmin80
Participant
Great tip! This got me moving forward when restoring a project that didn't have a pln backup.

It's sad that the command line tools don't work anymore since BIM Server 18.

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!