cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

PROBLEM WITH MATERIALS

Anonymous
Not applicable
I HAVE A PROBLEM WITH SETTING UP MATERIALS FOR RENDERING, WHEN I CREATE NEW MATERIAL BASED ON ONE FROM THE LIST AND ADDING TEXTURE IN INTERNAL ENGINE, THE MATERIAL SEEMS TO BE JUST BLACK IN LIGHTWORKS ENGINE AFTER SELECTING "MATCH WITH INTERNAL ENGINE", CAN U GUYS HELP ME...
13 REPLIES 13
Barry Kelly
Moderator
HELLO ALL THE WAY OVER THERE IN SYDNEY.
LET ME JUST TURN THE VOLUME DOWN.
There that is better.

You will probably want to play with the reflection sliders in the materail settings and then match with internal engine.
Or play around with the lightworks settings of the material.

At a guess it is probably just not reflecting enough light so it will appear dark.
Barry.
One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Dwight
Newcomer
I suspect that the texture images you are using have not been loaded into the Archicad library and are therefore not available.[Even though the application lets you 'use' them. Go figger]

You'll want to create a special folder that you load with the Archicad library [see Library Manager] and put your images there. Reloading the library folders will make the images available.
Dwight Atkinson
Barry Kelly
Moderator
Dwight wrote:
I suspect that the texture images you are using have not been loaded into the Archicad library and are therefore not available.[Even though the application lets you 'use' them. Go figger]

You'll want to create a special folder that you load with the Archicad library [see Library Manager] and put your images there. Reloading the library folders will make the images available.
That's probably more like it.
I was thinking of the OpenGL view for some reason.
It's nearly beer o'clock.
Sorry for the wrong info.
Barry.
One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Anonymous
Not applicable
HMMM IVE TRIED EVERYTHING,,, AND STILL THE SAME : /
IVE ATTACHED PRINT SCREENS IF U GUYS CAN FIND MISTAKE WOULD BE GREAT...
Dwight
Newcomer
Show me the library manager with the folder containing the image you want loaded into the Archicad Library.
Dwight Atkinson
Anonymous
Not applicable
HMMM IVE TRIED EVERYTHING,,, AND STILL THE SAME : /
IVE ATTACHED PRINT SCREENS IF U GUYS CAN FIND MISTAKE WOULD BE GREAT...
Anonymous
Not applicable
thats the 2nd print screen
2.jpg
Anonymous
Not applicable
3rd one
Dwight
Newcomer
Right. LightWorks can't find the file.
Dwight Atkinson