BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Rendering Transparencies

Anonymous
Not applicable
Hey all,
I am having a quirk when rending images. The area that is suppose to be transparent is not rendering correctly. Check out the rendering that i am working on. The area around the people in the background is suppose to be transparent but it is rendering Grey. This is happening in multiple renderings that i am working on. I am using a 2d image PNG format with transparencies. each image is only like a couple hundred K per image so not very big. I have noticed that it seems to happen where transparencies are being layered one on top another. Does anyone have any insight on how to fix the problem.
3 REPLIES 3
Barry Kelly
Moderator
This could be a related post.

http://archicad-talk.graphisoft.com/viewtopic.php?t=29573

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Anonymous
Not applicable
What do you have the Lightworks transparency class shader set to?
Snap
Dwight
Newcomer
Generally, when transparent elements overlap and one becomes opaque, the Render Method is at fault. This may be your problem with the figures [not sure]........

To check:

Visit PhotoRendering Settings>LightWorks Effects: Method.

"Normal" delivers NO transparency: AKA "the Lousy Method"
"Better" delivers two transparent layers
"Final" delivers three layers, and
"Best" delivers 42.
Not that you can actually see through 42 panes of glass, but that is the hidden setting.

This behaviour is illustrated on page 21 of "LightWorks in Archicad" that all users should have by now. Order below.
Dwight Atkinson
Learn and get certified!