About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Shadows in wrong position and won't move in shadow study


I am doing the birds eye view shadow study for a current project to show the impact on neighbouring houses. I have set project north, and entered the project location. I chose the times of day needed in the 3D document settings. But the shadows are in the wrong position, they seem to be falling in the opposite direction that they should. Just to see what would happen, I set project north in the opposite direction, rebuilt the shadow studies from the model and those shadows didn't budge an inch. This is very frustrating.

Can anyone think of something obvious I could be doing wrong? Or is it the program?

AC24 Australia | Windows 10 64 bit | IC3D Workstation, 64GB RAM, 4.9GHz i9 core
Rajesh Patil

Would be easier to understand if you send some screenshots of various settings done and part of clip captured. 

Rajesh Patil
AC 09-27 | INT | WIN11 64
Dell Inspiron 7591, Core i9, 9880H 2.30GHz, 16.0GB, NVidia GeForce GTX1650, 4.0GB, SSD Internal 500GB, Dell SSD External 250GB

Apologies - I was told that I needed the plans done pronto, couldn't figure out what was going wrong so I deleted the shadow studies and started from scratch. They worked in the redone models, with the same settings. I think it will remain a mystery.

I did recently download AC25, but this project is an older one in AC24, and I have noticed a couple of funny things happening since the download, mainly very minor (not being able to alter text once written in AC24 etc.) I might put it down to one of these oddities.

AC24 Australia | Windows 10 64 bit | IC3D Workstation, 64GB RAM, 4.9GHz i9 core

While in the 3d window, you should go to View-> 3D View options-> 3D projection settings. There, you should change the sun position from "custom" to "date and time".

You cannot build a line.
Josh Verran

I had a similar issue.
Our sun studies are set up in our template.

When creating the building and navigating to the sun studies they appear correct at first.

However, the shadows all show based on the North orientation as in the template, not the new north as defined in the project. You have to open each 3D source (where you will see the correct shadow), then redefine each 3D doc.


ARCHICAD 18-27 | BIMcloud Basic | CI Tools | Grasshopper - Rhino | CloudCompare | Bluebeam

LinkedIn | | Tauranga, New Zealand

Windows 10 Pro | Intel Core i9-9900K @3.60GHZ | 32Gb RAM | 2xSamsung S27F350 1920x1080 60Hz | Nvidia Quadro P2200 (5Gb)

Thanks, that's very useful

AC24 Australia | Windows 10 64 bit | IC3D Workstation, 64GB RAM, 4.9GHz i9 core

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!