Got a minute? We appreciate your feedback:

Graphisoft Learn survey
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Surfaces in Internal Engine have Green-ish Overlay

Not applicable
This is a legacy project (brought forward from 4.5!), so maybe that has something to do with this problem.

I opened the project in AC19 and the 3D views were all green. So I checked the surfaces, and all of my surfaces in the Internal Engine have a transparent green overlay on them. The Cinerender surfaces are fine.

Any ideas? Seems like this is some sort of universal setting, but I can't find it.

Screen Shot 2015-09-15 at 10.19.27 AM.png

Erwin Edel
Just checked and am pretty sure it will be the sun settings.

Go to View > 3D View Options > 3D Projection Settings

At bottom of that window there should be a button More Sun...

Set the colour of sunlight and ambient light to a white (or very light yellow / blue colour). This should fix it.
Erwin Edel, Project Lead, Leloup Architecten

Windows 10 Pro
Adobe Design Premium CS5

Not applicable
Ah! That was it! Thank you!!!!

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!