Got a minute? We appreciate your feedback:

Graphisoft Learn survey
Archicad AI Visualizer

TIP to run Stable in computers with 4-6GB VRAM

  • For windows:
    If you don´t know what video card you have
    Open CMD
    Put  this
    wmic path win32_VideoController get name
    And you get the name of your video card
  • Open webui-user---- select file -rigth click - edit-
    And write this in comand arg:
    --xformers --autolaunch --lowvram --precision full --no-half --skip-torch-cuda-test
    git pull
  • Now close and save.




  • In stable web console click in Settings
  • Select Upcast cross attention layer to float32
  • and select generator source- i use GPU
    GPU= any videocard
    CPU= Only CPU
    NV= For NVIDIA videocard

  • Now apply settings to save.

With all these configurations I have been able to make it run stable, but what I have not been able to do is get Archicad to connect properly. Starts the engine, but does not connect. So I have directly tested the console and I share with you some results that I obtained directly. What you may notice is that the size of the image influences the realism you want to obtain.
Hey stable diffusion works offline.... it´s awesome.




Examples using directly web console- with txt2img


Marco Milazzo

Working fine for me too !!! Thanks !! Ive the same problem, integration with archicad not working.

I saved the archicad model image PNG and opened in img2img option... 



Marco Milazzo

I am getting terrible results... very poor, ugly, low details, no background... nothing looks like my prompt..

same here, very bad results.

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!