Choose your top Archicad wishes!

Read more
BIMx
About BIMx (mobile, web and desktop), connection to BIMcloud, and related technical questions.
SOLVED!

Global Illumination stops at 35%

Anonymous
Not applicable
I have a model that is fairly detailed, 272,365 KB. When I try to save the Bimx Model the global illumination stops at 35%. Is there a problem with my software or the model? I am using a fairly complex mesh for the site. Could that be the problem? I would like to demonstrate the Bimx model for the clients. Thank you in advance.
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni
Hi,

200-300 MB doesn't seem to be such a big model (though if it has a lot of polygons, then that is not the most important measurement of size). Sometimes these processes can seem to stop, but maybe if you leave it there for a few more minutes/hours it will go on (it is just extremely slow).

The best workaround is indeed to just turn off the GI. If it just gets stuck (and won't move on after leaving it for a few hours), then maybe there's a bigger problem - it could be your project or your video card. In that case please send the project to me (in a PLA format), and I will check it out for you.

Regards,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

View solution in original post

10 REPLIES 10
Erwin Edel
Rockstar
Sounds like it could be part of the problem, you could try without the mesh to see if it makes a difference.

Larger projects (so also with higher polycount) just crash for us when trying GI. You can save without GI, but it won't look as nice obviously.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-26NED FULL
Windows 10 Pro
Adobe Design Premium CS5
Solution
Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni
Hi,

200-300 MB doesn't seem to be such a big model (though if it has a lot of polygons, then that is not the most important measurement of size). Sometimes these processes can seem to stop, but maybe if you leave it there for a few more minutes/hours it will go on (it is just extremely slow).

The best workaround is indeed to just turn off the GI. If it just gets stuck (and won't move on after leaving it for a few hours), then maybe there's a bigger problem - it could be your project or your video card. In that case please send the project to me (in a PLA format), and I will check it out for you.

Regards,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit
Anonymous
Not applicable
Daniel,
Thank you. What email do I use to send the .pla?
Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni
Hello,

I sent you the instructions in a private message.

Regards,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit
Anonymous
Not applicable
dkovacs,
Sorry to be so difficult. I've signed in to Graphisoft with me account, however, I cannot open the private message envelope. Can you send it to my email [email removed by admin]”?
Thank you
Eduardo Rolon
Moderator
Jack, I removed your email since it is not a good idea to post it in public for spam and phishing reasons.
Eduardo Rolón AIA NCARB
AC27 US/INT -> AC08

Macbook Pro M1 Max 64GB ram, OS X 10.XX latest
another Moderator

Karl Ottenstein
Moderator
Hi Jack,

You should have received a contact via email by now. But, for the future, Private Messaging is via this very forum. When you are logged in here, there is a grey envelope in the black menu bar at the top of the web page - towards the right. Click that to view your private messages.

If clicking the envelope does nothing - it could be related to you being on Windows 7? Off-topic, I would advise that you move to Windows 10 as AC 20 and higher are not tested (or supported) by Graphisoft on Windows 7, although they say they are 'compatible': https://helpcenter.graphisoft.com/knowledgebase/25949/

See also:
https://helpcenter.graphisoft.com/knowledgebase/48274/

The other way to get to your Private Messages is by clicking at the top right of the black bar (where you log in/out) on the white text "Welcome, jcrarch". You should see a green button that says "Control Panel". Click that, and then in your User Control Panel, click the "Private messages" tab.

Cheers,
Karl
One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.7, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB
Anonymous
Not applicable
Karl,
I have not received a contact email. Also, 'clicking at the top right ...on the white text" does nothing.
I appreciate your help. There is no chance I could upgrade to Windows 10 as the rest of the 8 person office is on AutoCAD Window 7. How can I get the pla to you?
Anonymous
Not applicable
I was finally able to generate the Bimx model. It took almost 24 hours. I believe the generation times out after about two hours so I had to click "continue with global illumination" every two hours or so. Overnight it only advanced 20% because I was not there to click "continue with global illumination". I will check polygon count.
Still can't access private message & have not received contact via email. Clients are in tomorrow & I have a Bimx model for presentation! I'll look into possibility of Window 10. Thanks!