BIMx
About BIMx (mobile, web and desktop), connection to BIMcloud, and related technical questions.

No Export for BIM Explorer command

sarahric
Contributor
I seemed to have lost the export command to create a BimX model. Anybody know what is going on?
I have also tried to publish/save as .bimx but no file is created
ArchiCAD 18/Windows 7/16GB Memory/i5 3.2GHz Processor/NVIDIA GeForce GT 610
6 REPLIES 6
sarahric
Contributor
Have managed to save as .bimx to the desktop, but still no command in file menu
ArchiCAD 18/Windows 7/16GB Memory/i5 3.2GHz Processor/NVIDIA GeForce GT 610
Barry Kelly
Moderator
I assume you are not using version 18 as your signature suggests?

There is no longer a 'Save as' option from the 3D window.

You must use the FILE menu > Publish BIMx Hyper-model... command or once set up you can publish from the publisher sets.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
sarahric
Contributor
Yes, still using 18.
There is no option in the command menu for Exporting to BimX - see attached
ArchiCAD 18/Windows 7/16GB Memory/i5 3.2GHz Processor/NVIDIA GeForce GT 610
sarahric
Contributor
It use to be there, now has disappeared
ArchiCAD 18/Windows 7/16GB Memory/i5 3.2GHz Processor/NVIDIA GeForce GT 610
Barry Kelly
Moderator
You must have a custom Work Environment loaded.
Try the 'Standard' WE.
This was a new command in 18, so if you have a WE from a previous version you will not see this command unless you add it yourself or load the 'Standard' WE.

You can also "Save As" in the 3D window and change the file type to BIMx (not possible in versions after 18).

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
sarahric
Contributor
ok. Have reverted the work environment and it has reappeared. Not sure why it went in the first place as I had not changed my work environment (customised & saved) in some time, so it had disappeared from my customised environment.
ArchiCAD 18/Windows 7/16GB Memory/i5 3.2GHz Processor/NVIDIA GeForce GT 610

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!