Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot import layouts

Anonymous
Not applicable
Hi,

I can't import layouts between two teamwork projects. Both projects are located on the same BIM server and I got full access rights in both projects. I'm selecting a layout subset from the model file in the publisher and click 'Import' but nothing happens. Nothing happens when I right-click the subset (I don't get a reserve drop menu or something). Drag and drop is not working either. Works fine if I try between a new project and layout project. Is it possible that the publisher can't handle all info from about 700 Layouts?
8 REPLIES 8

Erika Epstein
Contributor
Try drag & dropping just one layout. Does that work?
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"

Anonymous
Not applicable
It doesn't work. What does work is importing views so they are automatically placed on a generated layout.

Laszlo Nagy
Community Admin
Community Admin
You can drag-and drop any Layout from one Project to another Project.

Open the Organizer instead of the Navigator.
In the right pane, have the Layout Book of the current project displayed.
Then click the Project Chooser button in the upper left corner, select Browse Project and browse for the project you want to get Layouts from.
When it is opened, you can view its View Map and Layout Book.
Then from its Layout Book in the left pane, you can drag-and-drop any Layout to the Layout Book of the current Project in the right pane.
I suppose it also works in Teamwork projects if the Layout Book is reserved.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Anonymous
Not applicable
Yes, it should work but it doesn't. Nothing happens when I try to drag and drop and no drop-down-menu is shown when right-clicking a layout on the left side.

Laszlo Nagy
Community Admin
Community Admin
I could make it work the following way:
I went to the source TW file and reserved the whole Layout Book.
Then I went to the target TW project, opened the Organizer and browsed to the source TW project from there. At this point both its View Map and Layout Book were displayed and I could drag-and-drop Layouts from it to my current TW project.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Anonymous
Not applicable
laszlonagy wrote:
I could make it work the following way:
I went to the source TW file and reserved the whole Layout Book.
Then I went to the target TW project, opened the Organizer and browsed to the source TW project from there. At this point both its View Map and Layout Book were displayed and I could drag-and-drop Layouts from it to my current TW project.
This method is no longer working for me in ArchiCAD 20.

I have six separate TW building files, where various Layouts are made inside the "Building 1.pln" (Floor Plans, Fire/Egress sheets, Roof Plans)

I am trying to get those Layouts imported into a Documentation Teamwork file, which has no model information, only views and layouts.


When I'm in the target TW file, and I load the source TW file in the Organizer, it is only allowing me to see the View Map. I have reserved the entire Source TW file. Please let me know if there's something I'm missing? Thanks!

Katalin Borszeki
Graphisoft
Graphisoft
Hi,
We have encountered this issue before. The video card may cause various problems when 2 ARCHICAD instances are not recognizing each other. If the user uses an NVIDIA video card it may happen that the NVIDIA Streamer Service is running.
If this is the case and the service is running in the Task Manager, please disable it! Right click and choose "Open Services" and you can prevent this service from running.
Please see the relevant Helpcenter article describing the problem caused by the NVIDIA add-on:
http://helpcenter.graphisoft.com/troubleshooting/performance/archicad-18-performance-troubleshooting...
tx, k
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base

Anonymous
Not applicable
Hi Katalin,
This has been a persistent issue in ArchiCAD 19 on Mac OS X. The workaround of disabling the NVIDIA add-on seems only to apply to Windows OS. Do you know of a solution to make this feature work for Mac OS?

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!