Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

EDU version: exploding DWG file

Anonymous
Not applicable
Hi to all you Experts out there....I will come straight to the point - I dragged and dropped a DWG file into a new open plan view Archicad EDU 23 file... I then tinkered with the edges and hit the UPDATE button then 'EXPLODED IT' I made sure ''Keep the original'' tick-box was checked and the 'USE DRAWING LAYER'' was set... so then I expected to easily skim the top off the DWG file leaving behind the lines, fills, grids, markers etc all ungrouped and ready to edit... but as much as I tried I could not separate them .....I've tried 'suspend groups' I tried holding down CTRL SHIFT ALT not all at the same time...just each time I tried the separating - all I ended up doing was persistently copying a copy which every time was in-penetrable - any help would save my sanity and would be extremely welcomed.. thanks in advance ....Cad-learner
2 REPLIES 2

Eduardo Rolon
Moderator
EDU shouldn't have anything to do with this and I have never seen this issue before. Anyway verify that the Layer you exploded into is not locked or that the specific objects are locked to (Menu->Edit->Locking->Unlock All).
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro 2.4 i9 32GB ram
OS X 10.XX latest
AC25 US/INT -> AC08

Anonymous
Not applicable
Thank yu very much for you reply and my apologies for taking so long to thank you.....I will come back once I've tried your suggestion and update you on its success or not.

Kind regards

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!