Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Help! Black dots on several objects instead of the object

Julie
Newcomer
Were a couple of students working with teamworks and bimcloud with the student versions. One of us has a mac and the other a windows computer. Suddenly the computer with the bimcloud server (the mac) is experiencing black dots replacing the windows, doors, stairs both in 2D and 3D. We have noticed a late possible upgrade on bim cloud and did this, we also restarted bimcloud and reopened archicad with the teamworks file, but the dots are still there. The windows laptop save its file as a solo project and shared it again, and although it is fine on that computer the mac still experiences the file with black dots all over.

Were considering uninstalling and reinstalling bimcloud again on the mac. Were a week away from submission, if anyone has any tips or knows how to fix this, please let us know!
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator
Sorry, I don't use teamwork/BIMcloud, so I won't be much help there.

But black dots instead of objects, means that the file can not find the correct libraries that contain those objects.
Check that you are loading the necessary libraries.

The paths to the libraries may be different on a Mac and Windows system, so you may have to manually load them on the machine where they are missing.
Again I am not sure if the paths are different in teamwork on different operating systems.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

3 REPLIES 3

Solution
Barry Kelly
Moderator
Sorry, I don't use teamwork/BIMcloud, so I won't be much help there.

But black dots instead of objects, means that the file can not find the correct libraries that contain those objects.
Check that you are loading the necessary libraries.

The paths to the libraries may be different on a Mac and Windows system, so you may have to manually load them on the machine where they are missing.
Again I am not sure if the paths are different in teamwork on different operating systems.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

Julie
Newcomer
Thank you so much! we will look into that!

Julie
Newcomer
It worked! thank you!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!