Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

RFA objects importing upside down into Archicad

onestoreyllc
Contributor

Has anyone else had the problem when importing RFA into GDB files into Archicad they show import upside down?  How do I fix this?

Screenshot 2022-04-15 122955.jpg

Screenshot 2022-04-15 122914.jpg

1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator

When you import, is there an option to adjust the z-axis.

Give it a negative value?

I think that might be 3DS import.

 

Otherwise use the 'Rotation angle (x axis) parameter and set that to 180°.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

3 REPLIES 3

Solution
Barry Kelly
Moderator

When you import, is there an option to adjust the z-axis.

Give it a negative value?

I think that might be 3DS import.

 

Otherwise use the 'Rotation angle (x axis) parameter and set that to 180°.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Setting the X axis to 180 worked, thank you!

Lee Hankins
Advocate

I have experienced this. I just rotated about the Z axis to flip it the right way up and then saved as a Favourite. One thing I have experienced issues with is when a Revit object has variations which can obviously be selected within Revit but Archicad translates them all in to one fixed object so you end up with all the variations. It would be great if the add-on were updated to allow which option is required to be chosen.

Lee Hankins
ArchiCAD 4.5 - ARCHICAD 25UKI
macOS Monterey (12.4)

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!