Choose your top Archicad wishes!

Read more
Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

Resolution of Axo Views on Layouts


Hi all,


When trying to increase the resolution of saved 3D perspective views for presentation purposes, we have typically increased the window size of the view and redefined the view to save these settings, which then changes the size of the drawing on the layout. We then scale down the drawing to fit on the layout, however it displays at a much higher resolution than the default 3D window size, which is perfect.


We have found that this does not have the same affect for an axo view? Can anyone confirm? Using the same method, when resizing the 3D window, ArchiCAD goes through a loading process, briefly displays a "zoomed in" window size and undocks the view (as expected), however quickly reverts back to the same "zoom" before the loading cursor disappears. When checking the window size, the settings will read at the correct larger size that it was changed to, however the image on screen appears to be the same zoom as the default window size. When comparing the 2 views on a layout, they also appear to be no different in resolution - which is not a suitable resolution for presentation purposes.


We had thought a 3D document to be a better option, however can not find an option to display uncut elements with surface texture fills to mimic the openGL presentation.


Appreciate any feedback.

Nathan B

Bold Architecture

AC26 4019 INT FULL • Intel i9-9900 3.6GHz • 32 gb ram • Windows 10 Pro • NVIDIA GeForce RTX 2070 SUPER
Stefan Videnov

Most of the time I encounter the same problem, but also with perspective views. 

It is insanely annoying, but I've been using the 3 following workarounds:

1) Use Cameras - cameras have fixed position and direction so increasing the resolution does not distort what you were viewing before. That being said cameras are **beep**ty to work with.

2) I increase the resolution and try to adjust the view while realizing most of it is hidden. It usually takes a bit of zooming, panning and checking what's happening in the layout window. 

3) With 4K screens the resolution is naturally higher so using the other solutions is less needed.


If somebody can provide a real fix, i'd be super grateful as well! 

Thanks for your response Stefan.


We tend to find cameras difficult to use also, so avoid where possible.  Maybe it is time to revisit how they work and get more familiar with them.


Regarding your 3rd point on 4K monitors, I have tried to research this but can not seem to find the answer I am after.  Are you saying that saving a 3D view whilst using a 4K monitor will produce a larger and higher quality image? I did not realise that the resolution of the monitor would have an affect, I had thought the "window size" setting would be the only determining factor.


Thank you,

Nathan B

Bold Architecture

AC26 4019 INT FULL • Intel i9-9900 3.6GHz • 32 gb ram • Windows 10 Pro • NVIDIA GeForce RTX 2070 SUPER


The resolution seems to be bound not only by the resolution of the screen but also by the scaling. By using a screen scaling of 100% (rather than the recommended 150%) I do get higher resolution in the view and also in the layout. 




Let me know if you find a solution that works for you 😃


Hi, it's not difficult to work with camera if you use the method below :


1 - place a camera on the plan view, no matter if this is not the exact point of vue you want. If it's the first you place the name will be "camera 1".

2 - Display this camera point of view in the 3D window.

4 - Search the 3D point of view you want in the 3D view just as you were doing before.

5 - In the Navigator Right click on the camera's name and select "Set the camera to the actual view", the camera will be "reposition" on the plan view to match the 3D view.

ArchiCad 3.43 to 26
MacOS Monterey