Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Corrupted File: Cannot read Plan file ERROR

robvallin
Newcomer

 

Hey guys.

Im trying to open a important proyect and Archicad shows the messeage ''Cannot read Plan file''. 

I already tried the ''open and repair'' tool but it doesn't work. Also tried to opened on different computers and different Archicad versions but it doesnt work too. The backup and the original file shows the same messages.

 

Also read that to use the open and repair tool Archicad needs to be on the same version as the one that the file was created

 

Does anyone have the same issue or any one know how can I recover my work? 

 

1 REPLY 1

Barry Kelly
Moderator

You seem to be using Archicad 24.

Are you by any chance trying to open an Archicad 25 file?

That will give you that message.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!