cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Roof shown as overhead with outline selected

PVBergkrantz
Expert

Hello. When we do roofs we usually want to show them as seen from above and rarely cut, so we use the outline option for floor plan display. However when roofs have a home offset of 1660 mm or more they still show as "overhead", that is they get a dashed line. Our floor plan cut plane is set to 1100 so I am not sure where the number 1660 comes from, if anything it should be 1100.

 

This seems as unintended behaviour? Especially since the option to control the line type and pen for "overhead" lines gets hidden if projection is set to "outlines only". If you want to control how the roof is displayed you have to change to "projected with overhead", then change the overhead lines settings and then switch back to "outlines only". This is very confusing because suddenly some things gets dashed or another pen and there is nowhere in the settings to control it, until you figure out that you need to change some other settings just to see them.

 

Sometimes this can be solved by adjusting the floor plan cut plane but that's not always feasible depending on what else needs to be cut at a certain level.

| AC 25 Int | Win10 | i7-7800X | 32 GB | GeForce RTX 2060 6GB |

3 REPLIES 3

Laszlo Nagy
Community Admin
Community Admin

The 1660 is the vertical position of the Roof's Pivot Line, which you have set. If you don't know why you set it to that height, no-one does. 🙂

I checked and it seems that if you have set the "Floor Plan Display" field to "Outline Only", then as long as any part of the Roof (the bottom of its eaves) is below the Floor Plan Cut Plane, the display will use the line type set for Uncut Lines. If it is above the Floor Plan Cut Plane, it will use the line type set for Overhead Lines (since the whole of its 3D geometry is above the Floor Plan Cut Plane.

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Ah, well that explains 1660 then, can't believe I didn't see the link immediately 😁

 

It would still be good to have the option to edit the way the lines look without having to turn on and off another setting first. But this brings a bit more knowledge to the subject. Thanks as always Laszlo.

| AC 25 Int | Win10 | i7-7800X | 32 GB | GeForce RTX 2060 6GB |

PVBergkrantz
Expert

If anyone else finds this and has similar issues: if a roof is set to "outlines only" but the lowest part of the roof is higher than the next story, that is: the entire roof is above the story breakline.. Then it doesn't matter if the floor plan cut plane is set very high: it will still be shown as overhead. This can be fixed by adjusting another setting in the floor plan cut plane: the "show up to". It tells the floor plan to keep working for stories above the current one, and allows the cut plane to be much higher. This had me stumped a bit but I finally worked it out so hopefully it will be helpful to someone else as well.

Skärmbild 2022-08-31 162525.png

| AC 25 Int | Win10 | i7-7800X | 32 GB | GeForce RTX 2060 6GB |

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!