cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

DWG Publish Problem

Anonymous
Not applicable
I am unsuccessful in Publishing a DWG or DXF file of a Layout with several files in it some with external links. It's blank when I open the DWG or DXF file. I tried Publishing both as a Real Folder Structure and Flat File Structure.

Thanks in advance.

Bala
3 REPLIES 3

Barry Kelly
Moderator
Bala wrote:
I am unsuccessful in Publishing a DWG or DXF file of a Layout with several files in it some with external links. It's blank when I open the DWG or DXF file. I tried Publishing both as a Real Folder Structure and Flat File Structure.

Thanks in advance.

Bala
I am no expert with Autocad but it may have something to do with model space or paper space.
It may depend on how you are trying to open it.

There is also a setting in the DXF/DWG translator that allows you to control if it is saved to paper or model space.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
I had this same issue for a long time, years even before I figured out what the problem was. I also noticed when opening my DWG files in AutoCad, the Border/Titleblock would be in the window, but the floorplan or drawings were way off to the side.

For me, it was my output settings. In publisher when you select the file and format to DWG click the options button to bring up the DXF-
DWG Translation Setup window. If you select "For further editing", this will save your DWG with the drawing information intact. In Save Options, I also select in the lower part of the window where is says Save Layout Into: Paper Space with Cropped Drawings, "Place Drawings Into:" Linked Xref Drawings, "Saving Floor Plan:" Explode complex ArchiCAD Elements.

These settings made it to where other Architects using AutoCad are able to open my drawings and everything looks the same to them. You want to save to paper space, so that everything is placed as you have it laid out. I use paper space with Cropped Drawings, otherwise the entire flooplan will be layed over the border/titleblock.

Take a look at your translator setup and try these options and see how it goes. This should take care of it for you.

Anonymous
Not applicable
Thanks Barry & Steve.

Sorry for the late response. For some reason I didn't get auto email notification of a response to my question or I deleted it by mistake. I will try the suggested solution. Thanks.

Bala

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!