cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Global switch for shadows

About a year ago I asked how one could turn off the shadow feature. Back then I tried the solutions offered which helped a bit but didn't totally turn off the shadows feature. Since that time I would like to know if a global shadow (enable/disable) switch has been incorporated into Archicad (I am using AC25). When I am  in the 3D window it shows the building with all of the created shadows but when I move the model (in orbit mode) all of the shadows are removed until the movement is stopped. It is the unshadowed picture that occurs when rotating the model that I desire when not rotating the model. If the shadows can be turned off when rotating the 3D model I would think it should be possible to have a global switch that does the shadow removal. If there isn't such a feature in AC today maybe the engineers could implement one as an update. Appreciate any thoughts of how the shadows can be turned off globally.

 

Thanks and regards

1 ACCEPTED SOLUTION

Solution
Karl Ottenstein
Moderator

It's an easy checkbox in the 3D Styles settings... which you can access by right-clicking in the 3D window (away from an element).  If you are not seeing shadows when you use the Orbit command, then you are probably using a Style that uses the old Vectorial Engine.  With the 'hardware acceleration' engine, when I orbit, all of the shadows are smoothly visible and do not disappear.

 

But, even with the Vectorial Engine, you have the same checkmark to simply not display shadows ever.

 

Screen Shot 2022-09-18 at 1.33.49 PM.jpg

One of the forum moderators   •   AC 26 USA and earlier   •   macOS 12.6.1, iMac Pro 10-Core, Radeon Pro Vega 64

View solution in original post

3 REPLIES 3

Solution
Karl Ottenstein
Moderator

It's an easy checkbox in the 3D Styles settings... which you can access by right-clicking in the 3D window (away from an element).  If you are not seeing shadows when you use the Orbit command, then you are probably using a Style that uses the old Vectorial Engine.  With the 'hardware acceleration' engine, when I orbit, all of the shadows are smoothly visible and do not disappear.

 

But, even with the Vectorial Engine, you have the same checkmark to simply not display shadows ever.

 

Screen Shot 2022-09-18 at 1.33.49 PM.jpg

One of the forum moderators   •   AC 26 USA and earlier   •   macOS 12.6.1, iMac Pro 10-Core, Radeon Pro Vega 64

Karl Ottenstein
Moderator

PS. You asked this same question last March and got the same answer 🙂

 

https://community.graphisoft.com/t5/Design-forum/Shadows-in-3D-view/td-p/332263

 

One of the forum moderators   •   AC 26 USA and earlier   •   macOS 12.6.1, iMac Pro 10-Core, Radeon Pro Vega 64

Thank you Karl as your suggestion worked. In my work I only need shadows when doing a "shadow analysis" otherwise the shadows are a nuisance. Again thanks.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!