cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Light 'Spots' in renders

Anonymous
Not applicable
I cannot get rid of these spots of lights appearing in my renders... I have tried adjusting the global illumination settings and upped the quality but still no joy. Can anyone please help me? Attached example of what is happening.
My setting for GI are set as follows and it is still happening:
Diffuse depth = 5
Sampling - Stochastic Samples = High
Record Density = High
https://archicad-talk.graphisoft.com/download/file.php?mode=view&id=37192
11 REPLIES 11

Anonymous
Not applicable
Kate,

these artifacts can be removed by amending the settings in the global illumination tab of the detailed settings.
Change Primary Method to "QMC" and Secondary Method to "Light Mapping" with Maximum Depth set to 32.
I have attached a rendering scene file containing settings I have used successfully that produces noise free images in a reasonable time (about 10-15min for 1920x1080 image of model with 27 light sources and 1.2M polygons)

Regards,
Scott

Anonymous
Not applicable
I'm not the original poster but this was helpful. thank you for the response!

Anonymous
Not applicable
Glad to help

Anonymous
Not applicable
Scott,

Many thanks for your reply on that! super helpful and most appreciated.

Kate

Roopa A
Participant
sboydturner wrote:
Kate,

these artifacts can be removed by amending the settings in the global illumination tab of the detailed settings.
Change Primary Method to "QMC" and Secondary Method to "Light Mapping" with Maximum Depth set to 32.
I have attached a rendering scene file containing settings I have used successfully that produces noise free images in a reasonable time (about 10-15min for 1920x1080 image of model with 27 light sources and 1.2M polygons)

Regards,
Scott
I am not able to open this zip file.
It is coming as .renderingscene format.
How to open it?
Roopa A

Barry Kelly
Moderator
Roopa wrote:
I am not able to open this zip file.
It is coming as .renderingscene format.
How to open it?

Go into your Photo Rendering Settings dialogue.
For the 'Scene' choose to "Select and Manage Scenes".
In this dialogue you can now 'Import' the render scene file.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Roopa A
Participant
But it is showing the settings of internal engine.
What settings you are mentioned there, it is not the same. I have attached the screenshot.(Screenshot 54)

I want to use this for other project, for interior living design.
I am not able to get the output properly.
I have attached that image also(Ravikumar-living Picture # 1.jpg) This is what I got.

But I want the output like this image (WhatsApp Image 2021-05-13 at 7.41.25 AM.jpeg) with proper light settings.

How to get this? Please help me
Roopa A

Barry Kelly
Moderator
It seems you are using version 19.
That render file may have been for a newer version - the render settings have changed a bit over time.

Where it says 'Engine - Internal', you need to change that to 'CineRender by Maxon'.
Then go up to 'Scene' and you can choose from a preset scene or you can import that file - but I'm not sure if it will work if it was created in a newer version.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Roopa A
Participant
Yes I am using AC 19 version
Roopa A

Roopa A
Participant
Roopa wrote:
But it is showing the settings of internal engine.
What settings you are mentioned there, it is not the same. I have attached the screenshot.(Screenshot 54)

I want to use this for other project, for interior living design.
I am not able to get the output properly.
I have attached that image also(Ravikumar-living Picture # 1.jpg) This is what I got.

But I want the output like this image (WhatsApp Image 2021-05-13 at 7.41.25 AM.jpeg) with proper light settings.

I want this type of lighting output, where I was wrong with the setting. I checked the forum and tried the settings, but not the proper output

How to get this? Please help me
Roopa A

Barry Kelly
Moderator
Roopa A,
You have just quoted the same post you made before.
Do you have a new question or are you saying you are still asking the same thing?

Are you rendering with the CineRender engine?
Have you successfully imported the new scheme?
It looks to me that you lighting is over exposed.
I am not a render expert, but maybe turn the lighting intensity down.
Try using different preset render schemes to see if they are any better.
You should have a variety of default ones to choose from.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!