BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.

Enscape crashes and shut down when opening in Archicad

Leticia Beraldo


I've been using Enscape in Archicad for about 1 year and never had a problem! But now, I did an entire interiors project on Archicad on my Macbook, the file was light and fine, but when I brought to my Windows to render in Enscape, I used for a morning and then stearted to crash the program and shut down not only Enscape but Archicad too.


I've tried to open older versions of the same project and now the same thing happens, even with the fact that worked for a couple of hours! Then I tried to open other files, and renders perfectly!


I know something inside this project is crashing Enscape, but I can't find what object or configuration may be causing this.


I tried to open in Sketchup and it opens and renders correctly, so the problem is something Enscape only sees in Archicad! But I want to figure whats is causing the error in Archicad, because all my lighting and materials are already configured there.


Can someone help me? How can I discover what is causing this crash? I've already looked in polygons count, but nothing seems to be heavy at a point of crashing the program

Thank you very much!


Hi Leticia, at my office Enscape sometimes crashes when a light emitting material with a high value is added to a complex shape. Might be worth looking into..


Hi Leticia,


There might be a couple of things to check here.


1. You can try reinstalling Enscape (I doubt this will work but good to rule out).


2. Check that all your Drivers are up to date, especially your graphics card drivers.


3. Have a look whether there are some problem elements. The kinds of things you are looking for are;

- Degenerative coordinates on elements, which are overlapping points, causing faces not being created. This is most common in objects, Meshes and Morphs. If you show all, open 3D window and then open the Archicad Report, it will list elements that might have these issues.


- High Polygon count. If you have graphisoft's goodies suite installed, you can open the 3D window and use the polycount tool to check how many elements and polygons you have. Ideally you want to keep this count below 5,000,000 polygons.


- Complicated imported elements. Imported IFC elements can sometimes be corrupted. Imported RFA, SKP, 3DS can be over complicated geometry, depending on how much detail they were modelled in.

- You can try an Open & Repair. Start Archicad > click Open > navigate to the file and select > tick the option "Open & Repair selected file > Click Open.


You should also reach out to Enscape and ask them for assistance.




Barry Kelly

I have no idea how the link with Enscape works, as I don't use it.

But if other files are OK and it is just this one playing up, can you save/send only certain layers to Enscape.

That way you can turn all layers of, turn just a few on and open in Enscape.

This may help you narrow down where the problem is.

Or can you save/send only certain elements or say a marquee area to Enscape.

Again narrowing down where the problem may be.


Opening the file in Archicad with the 'Open & Repair' option is a good idea as well.



One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Illes Papp

Hi @Leticia Beraldo,

have you managed to solve this issue?

Illés Papp
GRAPHISOFT Senior Product Manager

Hi @Illes Papp 
Thank you for asking, I forgot to reply to the messages I received here. None of the options were the solution, but I end up figuring out that an image of wood texture of the project was too high resolution. It was so simple, but it took days to find the problem. In case exists some way to find this type of problem inside the Archicad, would be great!

Learn and get certified!