Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with redshift textures, reflections and ilumination

Koji
Contributor

Hello,


I have a problem with the Archicad redshift engine and I don't know if I am doing something wrong with the settings or if there is something wrong with my hardware.


In the image with the internal engine, textures, reflections and lighting are seen correctly.


However, with the redshift engine used by the graphics card, strange textures appear on the parquet and on the leather of the sofa, the reflections of the painting also disappear and, in general, the lighting is of inferior quality. None of the textures seem to use the alpha channel, which I've read gives redshift problems.


My computer is a Macpro running Big Sur with a 6Gb Radeon RX5600xt graphics
Let's see if you have any ideas to guide me, thank you very much.

motor redshift.jpgmotor interno.jpg

3 REPLIES 3

izo
Contributor

yep, have similiar problems. they need to polish this redshift out, for sure.

MLWheeler
Participant

Came here looking for answers -- Redshift seems to be exacerbating an issue which I also get with the Cineware renderer. Inexplicable poor translation of textures. Not sure if it is a texture set up issue. Will try to come back if I discover something.

If you remove the bump channel in the textures, some visualization problems disappears, but this is a poor solution.

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!