cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Random dots at edge of drawing

Narska
Enthusiast
When printing or exporting to pdf lines that are behind a fill or other not showing in the model show up.

Attached is an example of a screenshot taken from my computer and a pdf exported of the same area of the layout.

Does anyone know where I can look find a solution to this?

NOTE: This only happens with interior elevations.
Tomasz Mlynarski
New York based Architect
2 REPLIES 2

Steve Jepson
Advisor
Narska wrote:
When printing or exporting to pdf lines that are behind a fill or other not showing in the model show up.

Attached is an example of a screenshot taken from my computer and a pdf exported of the same area of the layout.

Does anyone know where I can look find a solution to this?

NOTE: This only happens with interior elevations.
Save/export/print as .pdf vs Publish as .pfd makes a difference for lots of things. Could it be that?

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Barry Kelly
Moderator
It looks to me that it is the border of the drawing placed on the layout.
Is it possible that you have the 'printable border' turned on in the drawing settings, but that the pen is the same coluor (white) as the page background.
Therefore you can't see it in the layouts but it is trying to print?

Just a guess.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!