Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Redshift Renderer in AC 25 ISSUE 2

Voytek
Booster

Could someone please explain why the image of the water tank wrapped in a fiberglass insulation is distorted/corrupted in Redshift renderer (lighter image)? 'Standard' renderer generates the image correctly (darker image). Plus, the Redshift renderer makes the image over-exposed seconds before its image generation ends. Thanks in advance for any insights.


Chata - Standard Renderer 2.jpgChata - Redshift Renderer 2.jpg
ArchiCAD Versions 5.0 - 25 (except 19) - Windows 10 Pro for Wokstations - Lenovo P70 - 2.8GHz Intel Xeon - ThinkPad Display 720 x 1280
1 ACCEPTED SOLUTION

Solution
Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Hello,

 

I consulted with the developer and it turned out that the issue comes from the Alpha channel. In the Surface Settings, if you disable the Alpha channel, the Insulation Fiberglass surface will be rendered without the corrupted stripes in Redshift.

 

I hope it helps you with the problem. Feel free to ask if you have any further questions!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

View solution in original post

8 REPLIES 8

Frank Harper
Participant

Same happens with my project. I I turned down some illumination settings. Sadly, my visuals with red shift still take very long to render. Hardly no time savings, here.

AC 4.55 -

Thanks for reply. Has turning down "some illumination settings" resolved your issue? Which illumination settings need to be turned down for the image to display correctly? 

ArchiCAD Versions 5.0 - 25 (except 19) - Windows 10 Pro for Wokstations - Lenovo P70 - 2.8GHz Intel Xeon - ThinkPad Display 720 x 1280

Frank Harper
Participant

Sorry, I still have not spent much time with Redshift.

Once, I switched off "global illumination" and fiddeld with other parameters...but each visualisation is different,...so may be not adoptable. 

Have you seen the latest information on Redshift limitations: 

https://community.graphisoft.com/t5/Visualize-articles/Limitations-of-current-Redshift-s-integration...

Its also handy to check your specs:

https://www.maxon.net/en/requirements/redshift-requirements

 

AC 4.55 -

Thank you for helping.

ArchiCAD Versions 5.0 - 25 (except 19) - Windows 10 Pro for Wokstations - Lenovo P70 - 2.8GHz Intel Xeon - ThinkPad Display 720 x 1280

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Hello,

 

Thank you very much for the questions and I am very sorry for the issues!

 

Our developers are aware of the problem with the Insulation materials already. In this case, the same layer parameters are used twice (in Color and Bump also). I will ask for a workaround in this case.

 

When Redshift finishes the render, it will apply an extra finishing step to brighten the scene. This can be configured by checking the Detailed SettingsPhotographic Exposure. This option works somewhat similar to a camera, so you can see something like shutter speed, aperture and ISO. If you find the scene to be too bright, you can adjust these values, or disable it completely.

 

I will let you know once we learn more regarding the Insulation materials.

Thank you very much!

 

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Settings like in a manual camera work well (nostalgic...). Problem fixed. Thank you.

ArchiCAD Versions 5.0 - 25 (except 19) - Windows 10 Pro for Wokstations - Lenovo P70 - 2.8GHz Intel Xeon - ThinkPad Display 720 x 1280

Solution
Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Hello,

 

I consulted with the developer and it turned out that the issue comes from the Alpha channel. In the Surface Settings, if you disable the Alpha channel, the Insulation Fiberglass surface will be rendered without the corrupted stripes in Redshift.

 

I hope it helps you with the problem. Feel free to ask if you have any further questions!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

View solution in original post

Works great!. Got what I was looking for. Thanks for the solution.


Chata - Redshift Renderer 3 settings 100-250-7.jpg
ArchiCAD Versions 5.0 - 25 (except 19) - Windows 10 Pro for Wokstations - Lenovo P70 - 2.8GHz Intel Xeon - ThinkPad Display 720 x 1280

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!