Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Saving views with different orientation

Too Long
Booster

Is there a way to save a version of the same view with a different orientation to avoid having to set the orientation each time when switching between both views?

Ive tried Get Current Settings but this didnt work.

 

Screenshot 2021-11-30 105757.jpgScreenshot 2021-11-30 105737.jpg

1 ACCEPTED SOLUTION

Solution

Unchecking 'Ignore zoom & rotation when opening this view' fixed it.

 

Thanks alot.

View solution in original post

7 REPLIES 7

Steve Jepson
Advisor

sort of, using Trace Reference  - but the dimensions and other annotation will not automatically adjust for the rotation and would need to be on a different layer if they need to stay oriented with alternate building rotation. 

 

Something like this could work if just rotating the layout is not sufficient. 

2021-11-29_16-50-19.png 

ArchiCAD 25 4013 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Barry Kelly
Moderator

It should work.

But interestingly I just rotated my plan and then used 'Get Currrent Settings' in my plan view and it didn't work.

I saved a new view that was rotated and it did.

Went back to that first view and tried again and it worked.

Maybe it is just fussy.

 

Also make sure that the 'Ignore zoom & rotation when opening this view' option is not ticked.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Solution

Unchecking 'Ignore zoom & rotation when opening this view' fixed it.

 

Thanks alot.

View solution in original post

Gerry Leonor
Advocate

^^ what Barry said

 

GerardLeonor_1-1638236803240.png

 

 

90% of the time, my views have this option un-checked.

only in specific circumstances do i actually check this option.

AC22 | Win10 | 64 bit | 16Gb RAM |Intel i7 8700 @ 3.20Ghz

Likewise but this specific instance required it checked and I didnt put the two together.

 

thanks.

Stuart Smith
Contributor

The rotation of Saved Views should be visible/editable along with the other information like Layer Combination, Scale, etc.  

As it is now, it's confusing and not intuitive.

AC user since 8.1
--
Current:
AC23 3003
Mac OS X 10.14.6

I agree, it's confusing and not intuitive.  I think it is an unintended consequence of combining rotation and zoom, and possibly a bug.

 

After I checked the "ignore zoom" checkbox in the view settings, my saved rotated view was still correctly rotated (rotation was not ignored) on the layout, but no longer rotated when I went to the saved view.  View settings does not tell me that this is a rotated view.  Neither do the drawing selection settings for the layout, which explicitly tells me the drawing is not rotated even though the view, as shown on the layout sheet, is correctly rotated.  If someone else needed to open my model to use it they would be totally mystified.

R Muller

AC 25 USA (20+ years on ArchiCAD)

MBP 64GB Apple M1 Max OS 12.1 Monterey

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!