About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

AC 14 Dimension opaque owerlaps the line. Help

Not applicable
I used the "dimension opaque" in AC 13, but in new version there is a problem. The text opaque covers the line.

Can I adjust the distance or opaque offset ?

In Layout it looks like the line was broken.

JG-101 100809 1.jpg

Not applicable
it looks bad in layout too
JG-101 100809 2.jpg

Not applicable
Does seem wrong, but you should be able to select the text part and move it I believe.

Not applicable
Yes, you are right, but...
In this case, there are no difference if I draw fill without outlines behind the numbers. Too much work

The opaque function is good, then working in front off background image ( using topographical image or so )

Not applicable
Maybe it is Graphisoft mistake ?
No answers = no way to solve this problem?
Is there a possibility to regulate the distance?

ordinary text tool have opaque regulation, it would help as working with dimensions too.

Now it looks like "wishes section", but it can't be there. Because there were no trouble in AC 13

I hope there is a solution.

Gerald Hoffman

I do not seem to have the same problem as you are having in AC 14. Attached shows dimension string with masking turned on and the lines are still visible.

"The simplification of anything is always sensational" GKC
AC 25-4013 USA, CadImage Tools
2019 MacBook Pro 16" w/ AMD Radeon Pro 5600M GPU
OS X 11.6
2.4 Ghz 8 core i9, 64 GB RAM
27" LG 5K Monitor

Barry Kelly
Have you tried using a different font?
It could have something to do with the line spacing built into the font.

One of the forum moderators.
Versions 6.5 to 26
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Not applicable
I tried all possible fonts.
Actually, if font size is bigger than 2, the gap appears.

Not applicable
Could it be your localization? Have you tried non-cyrillic fonts? Or perhaps the international version of AC? It does seem to be a bug in need of reporting.

Not applicable
We don't use Cyrillic fonts in Lithuania.
we prefer international version of AC.

I tried to start a new project with standard AC14 template settings.

You said "it does seem to be a bug in need of reporting", I think so too
Lately I have a lot of bother with it. All my projects coming from AC13 files now need a lot of corrections

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!