Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Auto Labeled Zones

Too Long
Enthusiast

Since I installed 26 the Zone Tool has been associating a label with each zone by default.

I know where to turn this off before drawing each zone but Id like to know where the option is to turn this off by default so that I am not required to turn it off each time I draw a zone as I never use this feature.

 

Where can I permanently disable this option?


AC26 AUS Full
8 REPLIES 8

There is a button in the info palette near to the zone settings that looks like a little label. Click that to disable it for all zones you place from that point forward. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.1.1
macOS Sonoma (14.2)
Barry Kelly
Moderator

@Too Long wrote:

Where can I permanently disable this option?


As with any tool, set the default settings for the tool before you use it.

Those settings will remain as default, until you change them again.

 

Selecting and already placed element and changing the settings does not change the default settings for a tool.

 

ALT-click (pickup settings - pipette) will set the default settings for the tool for that element.

This is a quick way to change the default setting to match something already in place.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Yeah Ive done this but it keeps reverting back to auto labeling.


AC26 AUS Full

Is that in the same file or when you open a new file?

That setting once turned off should remain off until you physically turn it on again.

But it is on a file by file basis.

 

I mentioned ALT-clicking (pipette) to copy the settings of an already placed element.

That label option is actually not included in the copied settings for the zone tool.

Nor is it included when you save as a favourite.

 

So make sure you turn it off before you place future zones.

It should remain off from then on.

At least I have not noticed that it has turned back on by itself.

 

Selecting a zone and turning the label off will not turn the label off for future zones.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

I'm having the same issue with a favorite for a zone. Double click favorite, place zone, it has an associative label on another layer from the zone, delete the label, redifine the favorite, use favorite again and still has the label. 

 

I see the setting is not included in the favorite. I see no where in the zone settings to shut it off for default. I've just looked for 5 minutes. Read every word in the settings and nothing remotely close. I have edited all my info bars that show the default settings so i might have it shut off there.

Nick DiPietro
Cad Manager/Monkey
Autodesk Expert Elite
Archicad 26 Solo USA
https://farkasassociates.com/

The setting for the placing of the zone stamp automatically is not included in the zone favourites or if you ALT click (pipette) a zone.

 

You must set the button manually yourself.

If you turn it off before you place a zone, it will remain off until you turn it on again.

 

BarryKelly_0-1684979689889.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

That did it. Thank you. I never tried looking to shutting it off before placing the zone, but after I enabling the tool. I was only attempting to fix it before in the favorite settings or after zone was placed. So simple, but so easy to overlook. 

Nick DiPietro
Cad Manager/Monkey
Autodesk Expert Elite
Archicad 26 Solo USA
https://farkasassociates.com/
reidweber
Enthusiast

This explanation was helpful, that auto-label button is grayed out for already placed zones, good to know you have to click on the zone tool button. I usually use the pipette with existing zones in a template file so I don't typically start with the zone tool button. 

ArchiCAD 24, 25 & 26 US
WINDOWS PC, 16GB RAM, Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz 3.40 GHZ, NVIDIA GEForce GTX 970, ASUS, CM6870, Rev X.0x

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!