Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Dimension core of composite walls does not work

Anonymous
Not applicable
Hello,

I have been using archicad for about 3 years now.
Several months ago I switched to ver 9 and now I'm using ver 10.

I always use composite walls. For instance a composite consisting of 1/2"
gyp. bd. ea side and a 3 1/2" wood stud.

For some reason, even though I have "dimension core only of composite walls" turned on, I can only get a dimension of 4 1/2" to the wall exterior faces. It almost seems like this problem come up and then goes away when it wants to.

I was trying to get two jobs out the door several months ago (ver 9).
The same problem happened, I tried to get help from tech support but they could not figure it out. I was using reference lines that were to one side of the wall. I just tried to dimension some walls again, but I set up the reference line at the center of the composite...but it still dimensions only the exterior faces of the composite wall.

I've been an architect for about 28 years now, it's embarrasing to me to give construction documents dimensions to the finish face of the wall to a contractor. I just have to apologize and tell the contractor that archicad has problems with dimensions.

Any help would be appreciated.

Thanks,
Jack
Jack K. Rogers AIA
US windows XP pro dual opterons w/dual cores 2 gig ram
2 REPLIES 2
__archiben
Booster
jackrog1 wrote:
For some reason, even though I have "dimension core only of composite walls" turned on, I can only get a dimension of 4 1/2" to the wall exterior faces. It almost seems like this problem come up and then goes away when it wants to.
it sounds as though you have the lining skins ticked as 'cores' in the composite settings dialogue box . . . see the 'core' tick boxes at the left of the skin components in the screenshot below . . . someone has got to tell archicad which part the core is right?!

~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup
Anonymous
Not applicable
Duuhhh!

You're right, I had the skins checked.
I promise I did have this problem a few months ago in ver 9 and the skins
were not checked.
I've gotten a little shaken by the phantom core problem I had then.

Thanks a Lot,
Jack

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!