Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Dimension

krab-El
Booster

krabEl_0-1701847990344.png

Hello,Could you tell me how to remove the comma that appears in the dimensions?

 

2 ACCEPTED SOLUTIONS
9 REPLIES 9
mthd
Mentor

https://help.graphisoft.com/AC/26/INT/_AC26_Help/020_Configuration/020_Configuration-37.htm#:~:text=...

 

Also, options < project preferences < dimensions.

AC8.1 - AC27 ARM AUS + CI Tools
Apple Mac Studio M1 Max Chip 10C CPU
24C GPU 7.8TF 32GB RAM OS Ventura

Thank you for responding, but I'm uncertain if my question was clear. Let's assume the dimension is 2300m. After formatting, it appears as follows: 2,300m. However, I prefer not to display the comma.

 

mthd
Mentor

Hi, I assume you have gone through the options in the dialogue box for dimensions and can’t get it to display as you want ? In Europe that’s how they would display a length in meters 2,300m but you want it to show it as 2300m with no comma. I am sure someone else here may have to help you set up a work environment that will display the way you want.

AC8.1 - AC27 ARM AUS + CI Tools
Apple Mac Studio M1 Max Chip 10C CPU
24C GPU 7.8TF 32GB RAM OS Ventura
Solution
mija
Enthusiast

Hi,

 

this is part of you computer system. This is the path: Control panel - Change time, date and number formats - additional settings - digit grouping.

 

You may need to restart after, I am not sure.


Archicad 25, build 4013
Montenegro
Solution
Rico Suleyman
Contributor

It depends on the system settings.

 

On a Mac it's under General > Language and region > Number format. I think there's a similar setting on Windows.

 

You have to restart ArchiCAD to see the change. Be careful though as it will change the number format everywhere in your system, not just in ArchiCAD.

 

Capture d’écran 2023-12-06 à 09.57.17.png

Capture d’écran 2023-12-06 à 09.58.24.png

  

Merci beaucoup👍

It works. Thanks a lot.

iggiv
Booster
 

I am experiencing a similar issue, but it seems to occur only with a fraction of a meter. All other aspects are functioning correctly, and I have adjusted the system settings at Language and Region to display values as they should be.

 

Screenshot 2023-12-21 at 7.30.31 AM.png

 

Screenshot 2023-12-21 at 7.47.20 AM.png

iggiv
Booster

To anyone who may have this issue too!!

SOLUTION:

I had the wrong setting within Archicad PROJECT PREFERENCE" at the DIMENSIONS where the box HIDE ZERO DECIMAL was not chosen.

 

Hope this helps someone else.

 

Screenshot 2023-12-21 at 9.57.25 AM.png

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!