Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

In section, wall and slab line is not showing

Roopa A
Contributor
Hi,

I am using AC 24.
In section, the wall, slab, roof line is not showing in section.
If it is in auto update mode, it is coming like this.
I have attached the image.

Thank you
Roopa A S
15 REPLIES 15
Barry Kelly
Moderator
In the section settings, check to see if the 'Uniform pen for cut elements' is turned on and the cut line pen is set to white maybe?


Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Roopa A
Contributor
I turned it on.
But still it is coming same.
I have attached the image.
Roopa A S
Barry Kelly
Moderator
Looking closer at the image it seems as if the lines are there, but instead of being a solid line, they are dotted lines?

Are other sections like this too?
Is the floor plan like this?

You don't seem to have any Graphic Override active - but do you have a Renovation Filter active?


Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Roopa A
Contributor
No horizontal section is correct, but all the vertical sections are like this only in this file.
No floor plan is correct only.
Graphic override - no override.
No renovation filter is not activated.
Roopa A S
Barry Kelly
Moderator
By "horizontal" and "vertical" sections, you mean in plan, a section drawn horizontally is OK but a section drawn vertically is not?
If so what happens when you rotate a horizontal one to be vertical or a vertical one to be horizontal?


Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Roopa A
Contributor
Yes horizontal section drawn in plan is coming correct, but when I rotate it to vertical it is not coming.
When I take the new section line also, it is not coming properly the lines and all in section. I tried all the section settings, but it is of no use.
Roopa A S
Barry Kelly
Moderator
Roopa wrote:
Yes horizontal section drawn in plan is coming correct, but when I rotate it to vertical it is not coming.

OK, I am baffled then and have no idea of the cause.

I have only one more question.
Is it just this file or all files it is happening to?


Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Roopa A
Contributor
Only for this file.
Other file it is correct.
I don't know why it is coming like this.
Roopa A S
Barry Kelly
Moderator
I have not seen this before.
All I can suggest is there is something wrong with the file.
You could try to repair it.

Save what you have done - if it is important.
Then close the file but leave Archicad running.
Now open the file from the FILE menu > Open > Open (browse for the file).
There will be an option to "Open & Repair Selected File".

If that does not work then I have no idea what is happening.


Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11