Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Interior Elevation Initial Scale

toman311
Enthusiast

How do adjust the viewpoint for the Interior Elevations to automatically come in at 1/2" = 1'-0" instead of 3/8" = 1'-0"?  I tried changing the floor plan to 1/2" = 1'-0" and the Interior Elevations still come in at 3/8"=1'-0".  I thought I could set the floor plan that I'm creating the interior elevations in to the scale that I want the interior elevations to be that the interior elevations would come in at that scale.

 

I couldn't figure this out.  Anybody know?

>ArchiCAD 23, 7000 USA FULL

>iMac, 27-inch, 2020, Processor: 3.8 GHz 8-Core Intel Core i7, Memory: 64 GB 2667 MHz DDR4, Graphics: AMD Radeon Pro 5500 XT 8 GB
1 REPLY 1
DGSketcher
Legend

If you are using a cloned folder for your IE, I think any new views inherit the settings assigned to the host IE folder in the View Map. I don't have much need of IE's, but that is what happens with my new cloned Sections. If the view isn't cloned then you could try creating a Favourite to preset the view settings.

Apple iMac Intel i9 / macOS Sonoma / AC27UKI (most recent builds.. if they work)

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!