Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

No Shadows in 3D View - Hardware Acceleration

reidweber
Enthusiast

Hello, I recently upgraded to Archicad 26. Originally, I accidently downloaded the INT version of Archicad instead of the USA and was working in that file for about a week. I then realized the error and downloaded the USA version and opened the file.  I'm now finding that none of the 3D views are casting shadows while in the Accelerated Engine.  I've looked at the obvious spots like checking "shadows" are on under 3D styles, the sun angles, and sun options. Are there any other places to check that may have shadows turned off? See the before and after below and my settings screenshotted.

 

Thanks,

Reid 

 

Before.pngAfter.png

ArchiCAD 24, 25 & 26 US
WINDOWS PC, 16GB RAM, Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz 3.40 GHZ, NVIDIA GEForce GTX 970, ASUS, CM6870, Rev X.0x
1 ACCEPTED SOLUTION
4 REPLIES 4
ryejuan
Advisor

have your tried checking on your GPU?

In the end what is your Objective?
ArchiCAD 9 onwards
Solution
reidweber
Enthusiast

I opened it up today and the shadows have returned. Should have started with the ol' restart method first. Thanks. 

ArchiCAD 24, 25 & 26 US
WINDOWS PC, 16GB RAM, Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz 3.40 GHZ, NVIDIA GEForce GTX 970, ASUS, CM6870, Rev X.0x
Wessler Camila
Contributor

Same here! I closed the model and opened and it worked, the shadows showed up again.

Cleon
Newcomer

How strange. I found the same issue, jumped on here and tried closing and re-starting. Walla resolved! 

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!