cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Pointcloud Import

Anonymous
Not applicable
Hey, everybody. I have the following problem: When I import a pointcloud it appears only in the 3d workspace. It is not visible on the Ground floor workspace. I have the feeling it is a problem with scaling. The pointcloud is georeferenced and built in Agisoft Photoscan.
Any ideas or suggestions? Did anyone encountered a similar problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Laszlo Nagy
Community Admin
Community Admin
In my experience in most cases, this happens because the Point Cloud is out of the vertical range of the Story.
I would create a Section that cuts through the Point Cloud and check exactly where it is located vertically. Maybe it is much higher or lower than the Story's vertical range. So bring it into the vertical range of your Story.
The Floor Plan Cut Plane settings may also influence whether/how much the Point Cloud is visible in the Floor Plan. You can check that as well.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27

View solution in original post

2 REPLIES 2
Solution
Laszlo Nagy
Community Admin
Community Admin
In my experience in most cases, this happens because the Point Cloud is out of the vertical range of the Story.
I would create a Section that cuts through the Point Cloud and check exactly where it is located vertically. Maybe it is much higher or lower than the Story's vertical range. So bring it into the vertical range of your Story.
The Floor Plan Cut Plane settings may also influence whether/how much the Point Cloud is visible in the Floor Plan. You can check that as well.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Anonymous
Not applicable
Thank you! This helped and now it's working properly