About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Printing/plotting white fill difference

We are using Archicad R3V3 (awaiting 8.1....) on Mac G5's, with Kip Star Print Plotters.

We notice that when we plot elevations with areas masked out with color 91 solid-fills, they do not mask out anything.

When we print, it works fine.

The problem is that when we print, any gray-scale lines look terrible.

Is there any way to either:
(A) get the fills to plot properly, masking out what's behind them
(B) get the gray-scale lines to print like lines, not a series of non-distinguishable dots?

Tom Waltz

Not applicable

I am not familiar with the Star Kip Plotters but some general rules of printing vs. plotting are:

Plotting is controlled by Graphisoft drivers so it is best to set your display options for fills to bitmap. Fills such as 'Solid', '100%','75%','50%' and '25%' will be sent as a tone, every other fill will be sent as a vector hatch.

Printing is controlled by operating system drivers so it is best to set your display options to vector. Fills such as 'Solid' and '100%' will form tones, everything else will be vector hatch (I would avoid using '75%','50%' and '25%' if printing)

So experiment with the display options in Plotmaker to see if it helps. I hope it does!


Not applicable
We send our plots out and had this problem with a Star Kip printer until we worked out a set of ArchiCAD pens and set some resolution to 'medium' instead of 'fine'. Then, fills used on elevations and plans as well as patches now hide elements as they should.

Mabe Ng Roche
Cutler Anderson Architects
G5 dual, OSX 10.3, v8.3

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!